Plausible Integration

Addon by visuellverstehen

Plausible Integration Main Screenshot

Statamic 3.0+ Latest Version on Packagist

Statamic Plausible

Let your users easily navigate to their shared Plausible link from inside the Statamic control panel.

Installation

Requirements

  • Statamic v3
  • Laravel 7 or 8
  • PHP 7.4 or 8.0

Install addon

There are two ways to install the Plausibe addon.

Control panel

Install Plausible from the Tools > Addons section of your control panel.

Composer

Install Plausible via composer:

composer require visuellverstehen/statamic-plausible

Publish config file

The installation process will automatically publish the plausible.php file into your config folder.

Usage

Configuration

Add your shared link from plausible to your config/plausible.php file.

Usage

A new icon will be added to your control panel navigation.

More about us

License

The MIT License (MIT). Please take a look at our License File for more information.