possibe bug? Statamic 1.10.2 - markdown issues with headlines

I write my blog postigs in markdown. Til now I coded my headlines like this:
Two# would make a h2-headline like
```##My Headline
Now with 1.10.2. it is

```## My Headline

I need to have a space between the two ## and the text. If not Statamic will print the ##My Headline instead of formatting it as a H2.

This is true for all headlines from H1 till H5. The other markdown (bold, quote, italic...) is fine.

I rotated through all options in settings.yaml regarding _yaml_mode and _markdown_parser Regardles what I choose, nothing changes. I need the space between the ## and the headline text.

>>>>>>> Unanswered <<<<<<<
6 Replies
2 Followers