Just tried upgrading my 2.66 installation to 2.68 (and also tried to 2.67 -- but got same error):

The command "php composer.phar update marbles/sitemap --prefer-dist --no-dev --optimize-autoloader" failed. Exit Code: 2(Misuse of shell builtins) Output: ================ Error Output: ================ Loading composer repositories with package information Updating dependencies Your requirements could not be resolved to an installable set of packages. Problem 1 - The requested package michelf/php-markdown (locked at 1.7.0, required as 1.6.0) is satisfiable by michelf/php-markdown[1.7.0] but these conflict with your requirements or minimum-stability.

Any ideas? Can I get around this? Can I manually do something?

Running on a MacBook Pro. Upgrading for several weeks now -- no errors.

Answered by Erin Dalzell! Go to answer.