Any idea?

Couldn't install dependencies. The command "php composer.phar update 4rn0/statamic-image-optimizer --prefer-dist --no-dev --optimize-autoloader" failed. Exit Code: 255(Unknown error) Output: ================ Error Output: ================ Loading composer repositories with package information Reading composer.json of danielstjules/stringy (3.1.0)Reading composer.json of danielstjules/stringy (3.0.1)Reading composer.json of danielstjules/stringy (3.0.0)Reading composer.json of danielstjules/stringy (2.4.0)Reading composer.json of danielstjules/stringy (2.3.2)Reading composer.json of danielstjules/stringy (2.3.1)Reading composer.json of danielstjules/stringy (2.3.0)Reading composer.json of danielstjules/stringy (2.2.0)Reading composer.json of danielstjules/stringy (2.1.0)Reading composer.json of danielstjules/stringy (2.0.0)Reading composer.json of danielstjules/stringy (1.10.1)Reading composer.json of danielstjules/stringy (1.10.0)Reading composer.json of danielstjules/stringy (1.9.0) Reading composer.json of danielstjules/stringy (1.8.1)Reading composer.json of danielstjules/stringy (1.8.0)Reading composer.json of danielstjules/stringy (1.7.0)Reading composer.json of danielstjules/stringy (1.6.0)Reading composer.json of danielstjules/stringy (1.5.2)Reading composer.json of danielstjules/stringy (1.5.1)Reading composer.json of danielstjules/stringy (1.5.0)Reading composer.json of danielstjules/stringy (1.4.0)Reading composer.json of danielstjules/stringy (1.3.0)Reading composer.json of danielstjules/stringy (1.2.2)Reading composer.json of danielstjules/stringy (1.2.1)Reading composer.json of danielstjules/stringy (1.2.0)Reading composer.json of danielstjules/stringy (1.1.0)Reading composer.json of danielstjules/stringy (1.0.0)Reading composer.json of danielstjules/stringy (1.0.0-rc.1)  [Composer\Downloader\TransportException] Could not authenticate against github.com update [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--lock] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [--with-dependencies] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--prefer-stable] [--prefer-lowest] [-i|--interactive] [--root-reqs] [--] []...

Answered by Jack McDade! Go to answer.