Looking forward to using 1.9! First though, I'm having an issue with permissions after I've replaced my _app and admin folders with the 1.9 versions. They defaulted to 700 permissions and give me a 'require_once... _app/autoload.php' error. The _app folder and autoload.php exist, and my server passes the server check.

When I check my server (Digital Ocean via ServerPilot) , its running at 755. Is 755 the correct setting for these two folders?

Answered by Ian Hubbard! Go to answer.