New: Learn Statamic on Laracasts!

We've retired the forum in favor of GitHub Discussions.

New conversations can be started on GitHub. Existing conversations will remain for a while longer.

Head over to GitHub →

Locales not matching system.yaml

Falko Woudstra July 15, 2019 by Falko Woudstra

I've got this in my system.yaml

     en:
       full: en_US
       name: English
       url: 'https://myurl.com/en/'
     nl:
       full: nl_NL
       name: Nederlands
       url: 'https://myurl.com/'

But this is shown in my control panel

Shorthand  -  Full Locale  -  Name     -  URL
nl         -  nl_NL        -  English  -  http://myurl.com/
en         -  en_US        -  English  -  http://myurl.com/en/

Does anyone know how I can fix this? I can't change language settings and my urls dont have https.

Answered by Curtis Wolfenberger!
>>>>>>> Answered <<<<<<<
2 Replies
2 Followers