New: Learn Statamic on Laracasts!

We've retired the forum in favor of GitHub Discussions.

New conversations can be started on GitHub. Existing conversations will remain for a while longer.

Head over to GitHub →

Running Spock - need to install Xcode?

Paul Burgess November 27, 2019 by Paul Burgess

Hi - first up, I'm not Git expert by any means, I use Tower for all my git stuff, so excuse me if this is a basic question.

When I run Spock (and a few other add-ons e.g. Power Tools), I get this prompt:

Screenshot

Do I really need to do this despite already using Git? If I say 'Not now', then we just go back to nothing happening.

Answered by Jason Varga!
>>>>>>> Answered <<<<<<<
1 Reply
2 Followers