Hi everyone, I have a small problem, I developed a small script with Codeigniter 4, everything works correctly both live and locally (tested with XAMPP).

I passed this script on to a friend who uses Laravel Valet to test it locally, but it shows an error.

So I was wondering if Laravel Valet was compatible with Codeigniter 4? Because I read old threads where there seemed to be problems. Thanks