Can't install a ADDON

Has anyone a Idea whats wrong?

dasistrobert:jungundnaiv Rob$ php please update:addons Adding packages: wout-mager/wordpressimport Please wait while dependencies are updated via Composer. This may take a while. The command "php composer.phar update wout-mager/wordpressimport --prefer-dist --no-dev --optimize-autoloader" failed. Exit Code: 1(General error)

Output:

Error Output:

Loading composer repositories with package information

[ErrorException]
Trying to access array offset on value of type null

update [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--lock] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [--with-dependencies] [--with-all-dependencies] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--prefer-stable] [--prefer-lowest] [-i|--interactive] [--root-reqs] [--] []...

Dependencies updated!

>>>>>>> Unanswered <<<<<<<
1 Reply
2 Followers