Control Panel is not respecting the redator.yaml settings after upgrade to 1.9

Hi,

I recently updated from 1.7.8 to 1.9 (big jump, I know..) and had some trouble with the control panel not rendering properly. I have redactor settings to customize my Control Panel toolbar to look like this:

without browse-false.png

but after updating, I needed to add the fieldtype file: browse: false to render my entry pages correctly. Doing this seems to ignore my redactor settings and revert to the default:

with browse-false.png

Any suggestions?

Answered by Jason Varga!
>>>>>>> Answered <<<<<<<
2 Replies
2 Followers