Resource are not loaded in the control panel

This is the console log:-

> login:11 GET http://localhost/index.php/_resources/helpers/cp/override.css net::ERR_ABORTED 404 (Not Found) login:10 GET http://localhost/index.php/_resources/cp/css/cp.css?v=2.11.21 net::ERR_ABORTED 404 (Not Found) login:88 GET http://localhost/index.php/_resources/cp/js/vendor.js?v=2.11.21 net::ERR_ABORTED 404 (Not Found) login:89 GET http://localhost/index.php/_resources/cp/js/bootstrap.js?v=2.11.21 net::ERR_ABORTED 404 (Not Found) login:87 GET http://localhost/index.php/_resources/cp/js/manifest.js?v=2.11.21 net::ERR_ABORTED 404 (Not Found) login:92 GET http://localhost/index.php/_resources/cp/js/app.js?v=2.11.21 net::ERR_ABORTED 404 (Not Found) login:88 GET http://localhost/index.php/_resources/cp/js/vendor.js?v=2.11.21 net::ERR_ABORTED 404 (Not Found) login:89 GET http://localhost/index.php/_resources/cp/js/bootstrap.js?v=2.11.21 net::ERR_ABORTED 404 (Not Found)

Attached is my index.php file (I've removed the comments)

> <?php
$statamic = './statamic';
$site_root = '/';
$rewrite_urls = true;
$control_panel = 'cp';
$locale = 'en';
$resources = '_resources';
$environment = 'production';
define('STATAMIC_ROOT', DIR);
define('RELATIVE_APP', $statamic);
define('APP', realpath(STATAMIC_ROOT . '/' . rtrim($statamic, '/')));
$bootstrap = APP . '/bootstrap/start.php';
if (! is_file($bootstrap)) {
if (function_exists('http_response_code')) {
http_response_code(503);
}
$msg = ""; $msg .= "Uh oh. We couldn't find your statamic folder.
Check that it's set correctly in " . FILE . ""; exit($msg); } require APP . '/bootstrap/autoload.php'; $app = require_once $bootstrap; $kernel = $app->make('Illuminate\Contracts\Http\Kernel'); $response = $kernel->handle( $request = Illuminate\Http\Request::capture() ); $response->send(); $kernel->terminate($request, $response);

The "RewriteBase /" is enabled in the .htaccess file

> Options -MultiViews
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)/$ /$1 [L,R=301]
RewriteRule ^site/(?!themes) - [F,L]
RewriteRule ^local - [F,L]
RewriteRule ^statamic - [F,L]
RedirectMatch 404 /(?!.well-known)(.)\w+
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule ^ index.php [L]

Steps to reproduce the behavior:
- Update to v2.11.21
- Go to control panel login
- See 404s in browser inspector

Answered by nur mastura!
>>>>>>> Answered <<<<<<<
2 Replies
1 Follower