Missing changelog information after update to 3.1.13

I recently updated some projects to 3.1.13 (from 3.1.11) and after that the changelog information in "Updates" is missing. I guess it's another package because simple downgrading didn't solve the problem.

Does someone experienced the same? Or has any idea what package it might be?

That's the packages involved ...

D:\laragon\www\mp-invextra>composer update

Statamic\Console\Composer\Scripts::preUpdateCmd Loading composer repositories with package information Updating dependencies Lock file operations: 0 installs, 20 updates, 0 removals - Upgrading barryvdh/laravel-debugbar (v3.5.5 => v3.5.7) - Upgrading facade/ignition (2.8.4 => 2.9.0) - Upgrading laravel/framework (v8.40.0 => v8.41.0) - Upgrading laravel/sail (v1.5.0 => v1.5.1) - Upgrading league/commonmark (1.6.0 => 1.6.2) - Upgrading nesbot/carbon (2.46.0 => 2.48.0) - Upgrading nikic/php-parser (v4.10.4 => v4.10.5) - Upgrading psr/log (1.1.3 => 1.1.4) - Upgrading statamic/cms (v3.1.11 => v3.1.13) - Upgrading symfony/console (v5.2.7 => v5.2.8) - Upgrading symfony/error-handler (v5.2.7 => v5.2.8) - Upgrading symfony/finder (v5.2.4 => v5.2.8) - Upgrading symfony/http-foundation (v5.2.7 => v5.2.8) - Upgrading symfony/http-kernel (v5.2.7 => v5.2.8) - Upgrading symfony/lock (v5.2.6 => v5.2.8) - Upgrading symfony/string (v5.2.6 => v5.2.8) - Upgrading symfony/translation (v5.2.7 => v5.2.8) - Upgrading symfony/var-dumper (v5.2.7 => v5.2.8) - Upgrading symfony/var-exporter (v5.2.7 => v5.2.8) - Upgrading webonyx/graphql-php (v14.6.2 => v14.6.4) Writing lock file Installing dependencies from lock file (including require-dev) Package operations: 0 installs, 20 updates, 0 removals - Downloading laravel/sail (v1.5.1) - Upgrading symfony/finder (v5.2.4 => v5.2.8): Extracting archive - Upgrading psr/log (1.1.3 => 1.1.4): Extracting archive - Upgrading symfony/var-dumper (v5.2.7 => v5.2.8): Extracting archive - Upgrading symfony/http-foundation (v5.2.7 => v5.2.8): Extracting archive - Upgrading symfony/error-handler (v5.2.7 => v5.2.8): Extracting archive - Upgrading symfony/http-kernel (v5.2.7 => v5.2.8): Extracting archive - Upgrading symfony/string (v5.2.6 => v5.2.8): Extracting archive - Upgrading symfony/console (v5.2.7 => v5.2.8): Extracting archive - Upgrading symfony/translation (v5.2.7 => v5.2.8): Extracting archive - Upgrading nesbot/carbon (2.46.0 => 2.48.0): Extracting archive - Upgrading league/commonmark (1.6.0 => 1.6.2): Extracting archive - Upgrading laravel/framework (v8.40.0 => v8.41.0): Extracting archive - Upgrading barryvdh/laravel-debugbar (v3.5.5 => v3.5.7): Extracting archive - Upgrading symfony/var-exporter (v5.2.7 => v5.2.8): Extracting archive - Upgrading symfony/lock (v5.2.6 => v5.2.8): Extracting archive - Upgrading webonyx/graphql-php (v14.6.2 => v14.6.4): Extracting archive - Upgrading statamic/cms (v3.1.11 => v3.1.13): Extracting archive - Upgrading facade/ignition (2.8.4 => 2.9.0): Extracting archive - Upgrading laravel/sail (v1.5.0 => v1.5.1): Extracting archive - Upgrading nikic/php-parser (v4.10.4 => v4.10.5): Extracting archive - Installing statamic/cms (dist): Extracting archive Generating optimized autoload files

>>>>>>> Unanswered <<<<<<<
3 Replies
2 Followers