Composer wont update

Your requirements could not be resolved to an installable set of packages.

Problem 1 - fzaninotto/faker is locked to version v1.9.2 and an update of this package was not requested. - fzaninotto/faker v1.9.2 requires php ^5.3.3 || ^7.0 -> your php version (8.0.0) does not satisfy that requirement.

Any thoughts on how I get composer to update Statamic?

>>>>>>> Unanswered <<<<<<<
0 Replies
1 Follower