Can't create new collection entries ("This URI has already been taken")

I have a fresh Statamic 3 install with a couple collections. For two of the collections, I can create and edit entries like normal. For the third collection, I get this error below the slug field when trying to save a new entry:

This URI has already been taken.

A toast also appears in the lower left corner that says "The given data was invalid."

  • I've tried changing the slug to be unique, but that has no effect.
  • I compared the content/collections yaml file to the collections that work, and they look equivalent.
  • I've tried clearing the cache via php please stache:refresh
  • The only blueprint field that's required is the slug
  • I can successfully create new entries by creating new .md files, but not via the CP

Here's the collection config file:

title: Wikis
template: wikis/entry
layout: layout
revisions: false
route: '/wiki/{entry}'
sort_dir: asc
date_behavior:
  past: public
  future: private

Any idea where to go from here?

>>>>>>> Unanswered <<<<<<<
2 Replies
2 Followers